Fax Software

Community Forums

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4081
    paulcarter
    Member

    I watch the fax train and send 100 percent of page and then data sent to fax but not say completed at end and outbox still has fax. minut or two later it sends the the same fax again. very frustrating, can you help?

    #9113
    admin
    Keymaster

    the fax is failing during handshaking at end of transmission. Usually, this is a problem with line noise quality, or using an internet based (VoIP) type of telephone line. You can try turning the ecm options off if the modem is configured to use class 1.

    #9114
    paulcarter
    Member

    thanks but i already had ecm unchecked. it was handshaking fine before. i called number on voice phone to see if noice in line and found none. maybe this is unfixable

    #9115
    admin
    Keymaster

    its likely you can’t hear the noise on the line. If you could notice line noise, the results would be not being able to connect at all or failures during the transmission of the page itself. It may not be noise at all, it may be a timing issue where WinFax is waiting for a response back and not receiving it in enough time, so it assumes it failed sending the page. It attempts to resend it. This is usually a problem when using a VoIP service. If you are using a VoIP telephone service, or your long distance provider you are using is routing calls via VoIP then you may not be able to fix the problem. Some VoIP services handle fax transmissions by using a protocol designed to handle faxing over VoIP called T.38 which greatly reduces problems with faxing over VoIP. From my experience WinFax doesn’t handle VoIP too well, so as a general rule, if you are using WinFax and using a VoIP service, you are likely to encounter problems connecting, sending multiple pages, receiving faxes regardless of the protocol that is being used by the VoIP service provider. You can try adjusting settings like reducing speed to 9,600 bps or lower. This can sometimes help.

    #9116
    paulcarter
    Member

    Heres an update: I was having daily problems so taken your advice I bought a brand new serial external modem by zoom with a conexant chipset, your favorite right? I bought a new xp pentium 4 service pack 3 with 504 MB of Ram. Phone line used now is on verizon fiber optic instead of time warner VOIP line before. The first week I felt all the trouble was gone and was flawless. the next week I saw 1 time it did not give handshake and sent the same fax twice. The hewart Packard I bought at wal mart for 29.99 always works flawlessly without reduceing speed to 9,600 bps or lower exept when other fax requires slow speed.(reduceing speed says to me there is a problem and were just putting me on crutches rather than solveing what is creating the problem) But after spending many hundreds of dollars I am suprised when I saw 1 time in 2 weeks it sends same fax twice. I would consider paying online live support if you think it can be fixed so handshaking would be 100 percent reliable. I send alot of faxes so I heard before alot of complaining from others that I have sent the same fax up to 8 times right in a row.

    #9117
    admin
    Keymaster

    a. We found that Conexant based chipsets work well with WinFax.
    b. serial external modem are preferred because they are hardware based modems and are usually not subject to hardware conflicts, & software driver issues.
    c. There is no guarantee of 100% reliability with any fax modem you use with WinFax, or other fax software.
    d. we can only provide you suggestions on the best setup based on our experience with other WinFax setups that other users have found to be working well.

    Here is what you can try :

    – select the option “resend failed pages only” option under Send.
    – uncheck ECM options for both sending & receiving.
    – uncheck Hardware Flow Control option and change the &K3 in the intialization string to &K4
    example:
    AT&F&C1&D2&K3S7=55 change to : AT&F&C1&D2&K4S7=55
    Flow Control : AT&K4

    #9118
    paulcarter
    Member

    My initial string sequence currently reads: AT&F&D2&C1&K3S7=55. it is not exactly the same as your example. I am just double checking with you should I change the initializing string sequence to: AT&F&C1&D2&K4S7=55(as your example) or change it to: AT&F&D2&C1&K4S7=55
    I have followed all other steps suggested and changed settings as mentioned. I noticed the 2d compression is checked/on under ecm options that are unchecked. is that ok to have 2d compression checked?

    #9119
    admin
    Keymaster

    The order of the commands after the AT&F in the initialization string do not matter.
    What is required is to change all occurances where &K3 appears to &K4.
    Leave everything else as-is.
    Uncheck the Use Hardware Flow Control.
    You can uncheck 2D Compression – this may increase total time to send a page by a few seconds depending on the content of the fax.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.