Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3516
    mikep
    Member

    I am trying to set up 2 computers on WinFax.

    The host is XP Pro, set up correctly.

    The client is XP Home. I have installed WinFax but when I try to configure the WinFax Pro Fax Sharing, I get the following:

    WinFax PRO has detected that you need to set up a TCP/IP protocal which is used by the Fax sharing feature in Winfax Pro. For information click the Windows Start button and then click Help when the Windows Help appears, clock the Index tab and type TCP/IP

    I have tried a bunch of stuff, reinstalling the network card, WinFax PRO, adding my name in regacces…cant figure it out.

    TCP/IP doesnt seem like it can be ‘reinstalled’ Im out of idea, hopefully someone can help!

    #7071
    admin
    Keymaster
    #7072
    mikep
    Member

    No solutions found in that thread.

    I did find some differences in the TCPIP Parameters registry entries and added them in.

    Tried it on another client computer, not getting the TCP/IP problem, but now getting RPC Server not found…which I see there are a TON of threads on… the ones I read had no solutions.

    sigh..:O

    #7073
    admin
    Keymaster

    i don’t think you want to change any settings in the registry, just see if there were any settings that were missing in the non-working WinFax client machine

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.