Fax Software

Community Forums

This topic contains 8 replies, has 0 voices, and was last updated by  charrison 10 years ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3948

    charrison
    Member

    I have an automated faxing program that uses Winfax Pro to send outgoing faxes. I DO NOT want to preview the fax before it is sent and have to say send. How can I just make it send automatically?

    HELP!!!!

    #8616

    JohnD
    Participant

    what version of WinFax are you using? and what specific screen is appearing that you don’t want to have appear? is it the send dialog box that is asking to enter a fax number? or a preview of the fax cover page, asking you to enter cover page text?

    The job to prevent the preview screen needs to be set by the program that is doing the automation, but if it does not, then you can try turning off “Use Send Fax Wizard” and “Include a cover page” options under WinFax Program Setup, Send.

    #8617

    charrison
    Member

    We are using winfax pro. The window I am referring to is the WinFax Preview window which displays the .fxd file that you then have to hit the send button to make the file actually fax.

    #8618

    JohnD
    Participant

    What version of WinFax PRO?

    Download and run WinFax Tools, click WinFax Info. This will tell you the version installed.
    or in WinFax PRO, click Help , About..

    #8619

    charrison
    Member

    Version is 1.0.08

    #8620

    JohnD
    Participant

    That’s the version of WinFax Tools, not WinFax PRO.

    #8621

    charrison
    Member

    Oh sorry…..looks like the version is 9.02

    #8622

    admin
    Keymaster

    Ok, this problem may exist when you’ve upgraded from an older version of WinFax, such as version 8.0.
    Version 9.0x and version 10 no longer has this preview fax function, so it should be turned off.

    To correct the problem,

    In WinFax Tools, there are two ways to correct this problem:

    click on WinFax No Pages Fix, click Yes to check for compatibility settings.
    You are done.

    or,

    click on Setup & Install Tools, click on Fix Startup Error Messages button.
    Follow instructions.
    You are done.

    or, if you do not subscribe to WinFax Tools

    Back up the registry key

    Exit all open programs, and stop the WinFax PRO or TalkWorks PRO service if you are running Windows NT.
    Click Start, and click Run. The Run dialog box appears.
    Type regedit in the Run field, and click OK. The Registry Editor window appears.
    Select the following key:

    HKEY_CURRENT_USERSoftwareDelrinaWinFax7.0

    Click Registry, and click Export Registry File. The Export Registry file dialog box appears.
    Select C: from the Save In drop-down list.
    In the File Name field, type a name for the registry key you are exporting. Do not add an extension to the end of the file name.
    Click Save. The registry key is saved to the C: drive.

    NOTE: To import a registry key , double-click the exported key on the C: drive. You will receive a message indicating that the key has been successfully entered into the registry.

    Change the registry key value

    In the Registry Editor, locate and select the following key. This key is:

    HKEY_CURRENT_USERSoftwareDelrinaWinFax7.0General

    On the right side of the window, double-click the PreviewFax entry. This will open an Edit DWORD Value window.
    Change the value to N and click OK.
    Exit the Registry Editor, and restart Windows.
    #8623

    charrison
    Member

    Thank you, thank you, thank you! That did it and now I am the hero! Yippee!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.