Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #2926

    I have just installed Win fax on a machine that has Win XP SP2, seems to work OK except when you send a fax if the fax is not picked up after 2 rings the program says line is busy, is it possible to change so it will ring for longer, or to set a time, can’t find where to change.

    Thanks for any help.

    Regards john


    Yes, this can be done by changing the S7 register value in the modem Initialization String.
    Here is how you can do this:

    Change the S7 Register value in Modem Properties

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.
    Select the modem, and then click Properties.
    Click the Fax tab.
    In the Initialization String Sequence #1, you will see an entry for S7 (for example, AT&F&C1…S7=55.) The value of the S7 register is in seconds. Change this value to the time that you would like WinFax PRO to attempt to connect.

    Suggestion: S7=90 or at most, 125.

    NOTE: The default setting is normally 55 seconds, the limit is 255. In some countries, this time is limited by telecommunications legislation.

    Click OK, and then click OK again.
    Click Close to close the Program Setup window.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.