Fax Software

Community Forums

This topic contains 6 replies, has 0 voices, and was last updated by  JohnD 11 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3913

    Anonymous

    This is is WinFax Pro 10.0 and even tho I set it to auto-receive in the Tools>Receive properties, when I restart the computer it defaults to manual receive. I can also right click on the controller icon in the system tray and choose ‘Auto-receive” but still after a restart it defaults to manual rx.
    This OS is XP Pro SP2.
    Any suggestion on how to handle this?

    #8463

    JohnD
    Participant

    This could be caused by several problems,
    -you could have another device using the fax modem when Windows boots up, such as Microsoft Fax.
    -you installed WinFax as an Adminstrator, but are are using a Limited Account user that cannot modify WinFax HKLM registry settings where WinFax stores all its modem configuration (such as auto-receive)
    -there is a problem with the modem configuration in WinFax. Try re-configuring the modem in WinFax by selecting the modem and holding SHIFT and clicking PROPERTIES (under Tools, Program Setup, Modems And Communications Devices.

    #8464

    Anonymous

    Thanks for the reply
    I dont have MS Fax loading, I used to have FaxTalk but uninstalled it and cleaned the registry of any straglers. (maybe I’ll do that again tho)
    Installed and currently running as administrator.

    there is a problem with the modem configuration in WinFax. Try re-configuring the modem in WinFax by selecting the modem and holding SHIFT and clicking PROPERTIES (under Tools, Program Setup, Modems And Communications Devices.

    Trying that now. I didn’t know about the shift key.

    #8465

    Anonymous

    Nope, same thing.
    I didnt notice a difference in the properties screen between whether or not I held the shift key down when accessing the properties of the modem in the tools menu. Should I have seen something different.
    What I say was the same choices from the “receive” properties.
    This happened after I reinstalled WinFaxPro.
    My modem died and I thought I would try the FaxTalk software that came with it. So I uninstalled WinFax and installed FaxTalk.
    Hated it.
    Reinstalled WinFax and Uninstalled FaxTalk. It didnt uninstall completely so thats what I meant by having to clean the registry.
    Unless you can think of something else, I think I will try a reinstall of WinFax and see if that fixes it.
    Thanks for your time.

    #8466

    JohnD
    Participant

    @JOMAMA46 wrote:

    Nope, same thing.
    I didnt notice a difference in the properties screen between whether or not I held the shift key down when accessing the properties of the modem in the tools menu. Should I have seen something different.
    What I say was the same choices from the “receive” properties.
    This happened after I reinstalled WinFaxPro.
    My modem died and I thought I would try the FaxTalk software that came with it. So I uninstalled WinFax and installed FaxTalk.
    Hated it.
    Reinstalled WinFax and Uninstalled FaxTalk. It didnt uninstall completely so thats what I meant by having to clean the registry.
    Unless you can think of something else, I think I will try a reinstall of WinFax and see if that fixes it.
    Thanks for your time.

    Holding shift while clicking properties should have presented a message stating the Fax Modem had not been configured to work with WinFax. You then go through the modem configuration wizard again.

    You can also try selecting a different communications port, if you have selected TAPI (this is the default) you can try the actual com port where the modem is located (for example COM3)

    Also check to see if FaxTalk included a startup program that may access the modem. Even if you uninstalled the program manually, its possible a left-over, missed component of FaxTalk may still be starting upon bootup of Windows

    #8467

    Anonymous

    I think I got it now. I went back to the tools> modem config page and selected (from TAPI) to COM1, applied then changed it back to TAPI and saved that. The modem is on COM3 but that choice wasnt available on that screen, only COM1 and TAPI.
    So then I rebooted and Auto RX is enabled. Rebooted again and success was mine.
    Thanks alot for the very helpful instruction..

    #8468

    JohnD
    Participant

    Resetting the TAPI settings probably fixed it. Good news.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.