Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3384

    It is very important that I only allow staff a “Restricted” log in on Windows 2000 or they install a load of programs and create more problems than I need.

    That being said I have Winfax 10.00 that we need to be able to forward faxes to email adresses.

    This feature will work under an administor log on but will not work when it is a restricted user.

    Please understand that I have taken the actual log on, changed the permission to “Administrator” and it works. When I switch the user back to “Restricted” and go to forward it to an email it says “You must be logged in to your email account. Do you wish to log on now?” You select yes and nothing happens.

    I have shared access to the common files, the winfax folder and even the outlook folder but it still will not work.

    Does anyone know how to get this to work under restricted access?



    To use all the features of WinFax PRO and TalkWorks PRO, you must have read and write access to the WinFax PRO/TalkWorks PRO Windows registry keys. You can obtain this access as follows:

    Log on to Windows 2000 using an account with local administrative privileges to the computer.
    Click Start, point to Find, and click Files or Folders. The Find dialog box appears.
    From the Look In drop-down list, select the drive onto which you installed WinFax PRO/TalkWorks PRO.
    Check Include subfolders (if not already checked).
    In the Named field, type regacces.exe and click Find Now. Windows displays all files matching the search criteria.
    Double-click the found file. The WinFax Shared Settings Permissions dialog box appears.
    Click Add.
    Add the users whom you want to have read and write access to the WinFax PRO or TalkWorks PRO registry keys, and click OK.

    NOTE: You should add only active user accounts. Do not add Windows system accounts. Adding system accounts will create additional problems.

    Click OK.
    Shut down and restart the computer.

    NOTE: If the hard drive is using NTFS, then all users must also have permission to access the WinFax PRO/TalkWorks PRO folders.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.