Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3456

    I have a Win98 machine that acts as my winfax host and 3 clients running XP Home SP2. They all worked for about 8 months, suddently the clients couldnt login to the host. It came back with an error message that I don’t know what it was. A tech guy tried to fix it by formatting the host and starting from scratch. 2 of the 3 clients immediately connected. The 3rd came back with an TCP/IP protocol missing error. The tech guy formatted that client and started from scratch. That same client now complains about: “object exporter specified not found” I have tried following the advice by symantec with anon login to no change. I setup a 2nd host using an old box and client 3 can connect without issue. So I feel its a win98 update that I am missing on host 1. Anyone know what I’ve done wrong?


    Maybe this will help someone. I upgraded the 98 host from IE 5.5 to 6.0 SP1 and everything works now. No idea why.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.