Fax Software

Community Forums

This topic contains 5 replies, has 0 voices, and was last updated by  Anonymous 13 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3337

    Anonymous
    Member

    I occassionally get voice calls on my fax line. (assuming tele-marketers) When these calls come in WinFax answers the call and keeps the line open, therefore giving actual fax calls a busy signal. Is there any way to make this stop? Winfax keeps the line open until I close the program completely. Do I always have to monitor Winfax to make sure the line isn’t open. Please advise.

    #6419

    Anonymous
    Member

    This is a problem with the fax modem and WinFax. WinFax will answer all calls, regardless if they are fax or voice calls. However, once it determines the call isn’t a fax call it should hang up the line within 90 seconds in all cases. If something fails while WinFax is communicating with the modem, the line can stay open for long periods of time until you manually reset your modem.

    What type of fax modem are you using? This problem can occur for a number of different reasons like:

    – incompatible modem with WinFax
    – software based modem (usually cause problems) like WinModem’s
    – problem with hardware setup, conflict with another device on the system.
    – configuration problem in WinFax. (Class 1 instead of Class 2) etc.

    Here are some suggestions without knowing what type of fax modem you have…

    http://service1.symantec.com/SUPPORT….6230304

    #6420

    Anonymous
    Member

    I am using the HSP56 Micromodem

    #6421

    Anonymous
    Member

    Yes, thats a software based modem. A poor choice when used with WinFax. You can try a few things to correct the problem, but you’ll be better off getting a hardware based modem. I would recommend an external type modem. If you just use it for faxing, try getting an older Hayes or Supra type fax modem (33.3/28.8kbps) somewhere like eBay would be a good source for these. they work great with WinFax and are cheap.

    Here are some suggestions if you want to troubleshoot your HSP56 Micromodem

    Software modems (also known as winmodems or softmodems) are modems that use drivers to emulate some of the functionality that is traditionally performed by chipsets on the modem itself. Software modems use one of three different technologies: Host Controlled Family (HCF), Host Signal Family (HSF), and Host Signal Processing (HSP). All software modems can be problematic when used with WinFax, so the long-term solution is to use a hardware-based internal or external modem.

    If you use a software modem with WinFax, then ensure that you obtain and install the latest available drivers from the modem manufacturer and use the following fax settings in the WinFax program setup:

    Click Start, point to Programs, point to Symantec WinFax PRO, and then click Program Setup.
    Select Modem and Communication Devices, and then click Properties.
    Select your modem from the Connection Device list, and then click Properties.
    Make sure the modem is setup as a Class 1 modem, uses TAPI, and initializes 19,200.
    Click the Fax tab.
    Use the following WinFax initialization strings:

    Line 1: AT&F&C1&D2S7=60
    Flow Control: AT+IFC=2,2;

    Uncheck “Use Hardware flow control.”
    Uncheck all three Options on the left.
    Click Apply, and then click OK.
    Click OK to return to the Program Setup dialog box.
    Click Receive, and then click Properties.
    Make sure “Automatically answer incoming calls” is selected, and change “Answer after” to three rings.
    Click the After Receive tab.
    Make sure no options are checked on this property sheet.
    Click OK.
    Click Close to exit Program Setup.

    Edited By Moderator on April 28 2005 at 18:22

    #6422

    Anonymous
    Member

    Thank you SO VERY MUCH! I did just as you suggested and it works. It’s absolutely amazing how you can spend hours trying to figure something out on your own…find the right person and you can get the result you wanted in 45 minutes. You are very smart and helpful. Thank you again. You are TRUELY appreciated!

    🙂

    #6423

    Anonymous
    Member

    No problem! Glad that worked for you!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.