Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  admin 10 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3060

    mdarling
    Member

    I’m having a problem where WinFax is not automatically starting when I turn the computer on. Instead, I have to start the program manually. This is a huge hassle, as I will miss any faxes that come in if I do not start the program.

    I’ve looked online and found several people who were trying to stop WinFax from automatically starting, but not much on the opposite.

    WinFax is set to run at start up in MSConfig, so that is not the problem.

    #5706

    admin
    Keymaster

    Make sure the WinFax Controller is in your startup folder:

    To add the Controller to the Startup folder:

    Exit all open programs.
    Click the Start button, point to Settings, and click the Taskbar menu option.
    Click the Start Menu Programs tab.
    Click the Add button.
    Click the Browse button, and navigate to the WinFax installation directory (By default, this is c:program fileswinfax or c:program filessymantecwinfax)
    Locate and select the wfxctl32.exe file, and then click Open.
    Click Next.
    Select the StartUp or Start Menu folder, and then click Next.
    Enter a name for the shortcut, for example, WinFax Controller, and then click Finish.

    The controller (WinFax) should now start everytime you start Windows. Make sure automatic receive is turned on if you want it to automatically answer faxes.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.