Fax Software

Community Forums

This topic contains 5 replies, has 0 voices, and was last updated by  Anonymous 14 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3307

    Anonymous
    Member

    Uninstalled and reinstalled WFP in WinXP SP1 due to problems and now Task Mgr always shows “WinFax MOD-Sportster 56k Data Fax PnP.” This was not running before.

    Turn it off and see no difference in behavior of WFP. Checked all settings and don’t see anything different (it’s not set to receive). Turned off in Msconfig both wfxsnt40 and wfxswtch again with no change.

    Hopefully someone knows the setting to not have this running at all times.

    Miles

    #6359

    Anonymous
    Member

    Remove “Wfxctl32.exe” from the Startup menu. This will prevent WinFax from starting upon boot up.
    Those other files running are required to use WinFax properly.

    #6360

    Anonymous
    Member

    Could not find WFP or wfxctl32.exe in any of the docs & settings start menus (Admin, All Users, Default User, or User), and could not find a method to turn it off in WFP. Also it was not listed in msconfig/start. However msconfig/services had WFP running, so unchecked it there and now Win start without WFP running.

    Don’t care to be forced to make changes in msconfig; preferable to be made from the program. Any ideas as how it can be turned off from within the program? Or perhaps somewhere in the Start menus?

    Miles

    #6361

    Anonymous
    Member

    Wfxctl32.exe is in the startup group,
    here is how to remove it from the startup group

    http://service1.symantec.com/SUPPORT….1061604

    #6362

    Anonymous
    Member

    For some reason that didn’t work. Added the check mark back into msconfig/services. Rebooted and it was again running. Followed the directions in the Symantec doc, but no mention of Symantec, WFP, or such in the Startup folder. Rebooted a second time with the same result.

    However, did find under another folder, not startup, a shortcut to WinFax Drag & Drop Depot. Didn’t do anything there, but went back into msconfig/services and again uncheked it there and it’s back to normal not being in the startup, not running, and not using the memory. So guess I’ll settle for that unless there is a better solution — such as some method to turn it off in the program itself.

    Miles

    #6363

    Anonymous
    Member

    That will do it. If it doesn’t start then its fixed. There is no option in the program to turn it off if you configured it to start with Windows (this is an option only during installation)

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.