Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2912
    shaza
    Member

    I’ve been using WinFax Pro with Windows XP for years without incident, but upon trying to install it on my latest computer, it lets me install, but when I get to the setup section it lets me type in CSID identification but exits the setup when I try to enter my fax number. I have tried repeatedly and even uninstalled and reinstalled, but same glitch. Sometimes I get a general protection fault message. When I bypass this section and continue, it lets me enter all other data but the fax and phone number. Help! 🙁

    #5143
    Anonymous
    Member

    I had the same problem. I had no problems until i downloaded Internet Explorer ie7. I finally corrected it by deleting ie7 and going back to ie6. I also had to go back to a day before the installation of ie7.
    Hope this helps.

    #5144
    Anonymous
    Member

    This is a possible solution, not confirmed . let us know if it helps

    Solution:
    This problem may be due to using non-default settings for the Windows Regional, Time Zone, and Language configuration.

    To configure the Regional, Time Zone, and Language settings:

    Click Start, and then click Control Panel.
    Verify the time setting:
    Open the properties for Date and Time settings:
    If you see the Date and Time icon, double-click it.
    If you do not see the Date and Time icon:
    In the left pane, click Switch to Classic view.
    Double-click the Date and Time icon.
    Click the Date &Time Zone tab. Make sure that the date and time are set correctly.
    Click the Time Zone tab.
    In the drop-down box, ensure that the time zone that is displayed is the correct one for your area. Change it, if needed.
    Do one of the following:
    If you did not make any changes, close the dialog box and go on to step 7.
    If you made changes, click Apply and then click OK.
    Verify the Regional setting:
    Double-click the Regional and Language Options icon in the Control Panel.
    Click the Regional Options tab.
    Make sure English is selected in the drop-down menu box.
    Verify the Language setting:
    Click the Languages tab.
    If it is checked, then uncheck “Install files for East Asian Languages.”
    Click Apply and then click Close.
    Restart the Computer and test WinFax PRO.

    #5145
    admin
    Keymaster

    a solution is posted in the pinned topics , install hangs or shuts down when entering a number (such as CSID, phone number in phonebook etc.)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.