Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  Anonymous 13 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3281

    Anonymous
    Member

    PC setting:
    P4 1.4G
    256Rambus
    Xp pro Chi + SP2
    WinFax pro 10.02 eng

    step in setup CSID,fax numbe….will be auto disappear(exit setup problem) when click the fax number or phone number column!!!!

    i’m try many time to run WTNSETUP.EXE to setup…..same failed. anyboby knew what’s up???

    thx,

    ??? ???

    #6276

    Anonymous
    Member

    Check the Windows Regional, Time Zone, and Language settings

    Follow these steps:

    a. Click Start and then click Control Panel.

    b. Verify the time setting:

    1. Open the properties for Date and Time settings:
    If you see the Date and Time icon, double-click it.

    If you do not see the Date and Time icon:
    1. In the left pane, click Switch to Classic view.
    2. Double-click the Date and Time icon.

    2. Click the Date &Time Zone tab. Make sure that the date and time are set correctly.

    3. Click the Time Zone tab.
    4. In the drop-down box, ensure that the time zone that is displayed is the correct one for your area. Change it, if needed.

    5. Do one of the following:
    – If you did not make any changes, close the dialog box and go on to step c.

    – If you made changes, click Apply and then click OK.

    c. Verify the Regional setting:
    1.Double-click the Regional and Language Options icon in the Control Panel.
    2. Click the Regional Options tab.
    3. Make sure English is selected in the drop-down menu box.

    d. Verify the Language setting:
    1. Click the Languages tab.
    2. If it is checked, then uncheck “Install files for East Asian Languages.”
    3. Click Details, and then click the Advanced tab.
    4. If it is checked, then uncheck “Extend support of advanced text service to all programs.”
    5. Click Apply and then click OK.

    e. Restart the computer and test (or reinstall) WinFax PRO.

    #6277

    Anonymous
    Member

    @Moderator wrote:

    Check the Windows Regional, Time Zone, and Language settings

    Follow these steps:

    a. Click Start and then click Control Panel.

    b. Verify the time setting:

    1. Open the properties for Date and Time settings:
    If you see the Date and Time icon, double-click it.

    If you do not see the Date and Time icon:
    1. In the left pane, click Switch to Classic view.
    2. Double-click the Date and Time icon.

    2. Click the Date &Time Zone tab. Make sure that the date and time are set correctly.

    3. Click the Time Zone tab.
    4. In the drop-down box, ensure that the time zone that is displayed is the correct one for your area. Change it, if needed.

    5. Do one of the following:
    – If you did not make any changes, close the dialog box and go on to step c.

    – If you made changes, click Apply and then click OK.

    c. Verify the Regional setting:
    1.Double-click the Regional and Language Options icon in the Control Panel.
    2. Click the Regional Options tab.
    3. Make sure English is selected in the drop-down menu box.

    d. Verify the Language setting:
    1. Click the Languages tab.
    2. If it is checked, then uncheck “Install files for East Asian Languages.”
    3. Click Details, and then click the Advanced tab.
    4. If it is checked, then uncheck “Extend support of advanced text service to all programs.”
    5. Click Apply and then click OK.

    e. Restart the computer and test (or reinstall) WinFax PRO.

    thank you for your help.

    in setp d. Verify the Language setting:
    i can’t uncheck the “Install files for East Asian Languages.”
    it is fix check alreay!!
    too bad!! 😉

    any idea…!

    #6278

    Anonymous
    Member

    Unfortunately, not aware of any other solution. WinFax PRO English is not compatible with character sets of Chinese Windows and this is causing the crashes.

    #6279

    Anonymous

    Take a look at this post

    http://www.getfaxing.com/cgi-bin….1;t=293

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.