Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  JohnD 15 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3267

    dwpember
    Member

    I have installed winfax pro 10.02 on Windows ME. I can send faxes Ok to fax machines but cannot receive faxes. The fax received is completely blank, no header text, no date or time, absolutely zip! An earlier topic suggests that this may be caused by the sending fax machine? Any oether suggestions or should I try receiving faxes from other machines.

    #6247

    JohnD
    Participant

    try other machines first to see if it is a problem with a specific type of machine. WinFax can have difficulties with specific modems and receiving from some types of fax machines.

    if you still have problems, post a message here with additional details.

    #6248

    dwpember
    Member

    Ok, I’ve tried Winfax Pro on Windows 98 and this works fine. I have received faxes from the same machine that I send to on the Windows ME machine. It seems that it is a fault on the Windows ME setup. Is this a problem with Winfax Pro on ME or perhaps some modem fault? I can send faxes from windowsME to the same fax machine. Any ideas?

    #6249

    JohnD
    Participant

    Does the receive log show a completed checkmark indicating a successfull receipt of a fax? and when you double-click on the fax in the receive log, does it appear on the Viewer as a blank page?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.