Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  JeffH1954 9 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3183

    JeffH1954
    Member

    Winfax Pro 10.0 2000 with ACT2000

    Winfax Pro Message Manager

    We still fax on occasion, but when we do people call up yelling we are waking them up in middle of the night.

    Tools>Program Setup>Modem & Communication Devices>Dialing Setup>Off Peak Hours are set to daytime hours and yes, computer time is correct>Box for Continue Sending After Peak Hours is unchecked

    In looking at the log it appears it is faxing 24/7 when I do use it via ACT database and I need to stop this from happening.

    Any help will be appreciated!

    Jeff

    #5990

    JohnD
    Participant

    – If retries are enabled, the retries will continue after the end of off peak time. To avoid this, set the number of retries to zero.

    – If WinFax PRO/TalkWorks PRO starts sending a fax before the off-peak time is over, it will finish sending the current fax even if it means sending it after off-peak hours. Subsequent faxes will not be sent until the next off-peak period.

    #5991

    JeffH1954
    Member

    Thanks, John, but the retries have always been set to zero, I’m afraid.

    #5992

    JohnD
    Participant

    Unfortunately, with WinFax, off-peak faxing doesn’t always prevent a fax from sending out outside off-peak hours. It would be nice to have the option to “halt everything between HH:MM and HH:MM” but it doesn’t work that way. If a fax started a transmission during the off-peak time, it can continue sending that same fax after off-peak times.

    Make sure that the faxes in your outbox are actually configured to go out during “off peak” times, to do this, you can go to the Outbox and right-click the headings (across the top of the list where it says “Name”, “Time” , “Date” , “Pages”, “Fax Number” etc.) a list of heading names should appear with checkmarks, now click “Other”, then choose “Off Peak” so it is enabled (checked).

    This will add a new heading called “Off Peak” in the outbox log. If Off Peak is enabled for a specific fax, it should show “On”. Make sure the faxes that are pending in your outbox indicate “On”, otherwise, they will transmit at any time.

    #5993

    JeffH1954
    Member

    Thanks John, I’ll check that out in our next fax.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.