Fax Software

Community Forums

This topic contains 7 replies, has 0 voices, and was last updated by  kaboondy 4 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4183

    kaboondy
    Member

    We have 6 computers on a shared network with one WinFax server (computer A). All computers are running Win2K. All computers are running WinFax Pro 10.03. We have created a separate Message Store called “Shared Fax” which is located on Computer B (drive D). The reason for this is Computer B also stores other data sources from other programs which makes backups easier. The Message Store – “Shared Fax” is then available on all computers (including WinFax Server Computer A)

    When a fax is received on the server (Computer A) – we will then move all the received faxes to the Shared Fax which then allows each terminal computer to be able to access the fax and simutaneously share each fax. This is very effective for us.

    All computers are networked to Drive D (have a drive letter on Win Explorer) on Computer B that has the “Shared Fax” Message Store.

    The problem is that often we will get the following error

    [attachment=0:3oy7pxbx]WinFax Share not working.JPG[/attachment:3oy7pxbx]

    When this happens, we have to close WinFax Message manager (Control is left active). We have placed a shortcut on the Desktop of all the terminals which accesses the Shared Folder in Win Explorer. We then double click the shortcut which opens the windows folder that has the contents of “Shared Fax”. Then close this window and then restart Message Manager. Sometime we have to do this 2 or 3 times (each failure showing the screenshot above). This is quite cumbersome as we have to do this daily once or twice on each terminal computer.

    I think the problem is the terminal computer somehow loses the connection to Computer B and it has to be reaccessed by reactivating the Windows network connection.

    Any suggestions to avoid this problem would be much appreciated. ❓

    #9557

    admin
    Keymaster

    Not a specific WinFax issue but its possible your network connection is lost due to power saving features.
    If it is a wired connection , then check the Ethernet Network Adapter properties in Device Manager.
    In one of the tabs (probably Power Management) disable the option “Allow the computer to turn off this device to save power”
    you should do this on each machine accessing the shared message store and the machine hosting the message store

    #9558

    kaboondy
    Member

    This is very helpful. I will definitely implement tomorrow and report back to you. Thank you. I did not even know this existed. 😀 😀

    I can report the following surprising information.

    All of the computers did not have the same available settings for power management. The WinFax server that receives all the faxes has a NIC card that has the Power Management tab which allows the user to unselect the box that allows the computer to shut down the device (NIC card) in order to save energy. Four other computers also had the same Modem configuration properties. Two other computer did NOT have the Power Management Tab but had the following. The Intel NIC card had drop down menu that did not show on one screen shot and hence I have copied both section of the options.

    [attachment=2:1h4ahjjf]NIC Card Properties without Power Management I.JPG[/attachment:1h4ahjjf]

    [attachment=1:1h4ahjjf]NIC Card Properties without Power Management II.JPG[/attachment:1h4ahjjf]

    Finally the server that has the Shared Fax Folder which we keep losing the connection to – DOES NOT have the power management option so that we can uncheck the box (it was set to on on all the computers where it existed). I should point out that quite frequently I will look at the Win Explorer screen only to find that all the networked drive letters have a Red X in Win Explorer (all the computers have a drive letter in each others WIN explorer to make easier access to transfer files etc). Once I see the red “X” I can double click the drive letter and it will STILL show its contents after a very brief delay but this will not hapenn automatically (without my pressing the networked drive letter).

    [attachment=0:1h4ahjjf]NIC Card Properties no Power Management Shared Fax Server.JPG[/attachment:1h4ahjjf]

    On one computer terminal that does have the power management, I tried at least a dozen times to activate the network drive letter to the Shared Fax folder and then open WinFax Message Manager to look at the Shared Fax message store but each time I got the same error as originally posted. I think this implies that each computer has to have its Power Management turned off in order to make the connection. In other words, if one computer has the NIC card turned off, the connection wont work??? Can you suggest an alternative for a solution.

    I also noticed under the properties of the Shared Fax message store, WinFax uses drive letters. Hence, I deleted the Shared Fax store from each computer and then reconnected using the \ComputerNameDShared Fax folder pointer – rather than using the Drive letter pointer. Regrettably this also did not work for the computer that would not connect (noted above)

    Again, if you have any suggestions, they would be most welcome.

    Thank you.

    #9559

    kaboondy
    Member

    I would appreciate knowing if anyone might have any suggestions to the above issues. Thank you very much. 🙂 😕

    #9560

    admin
    Keymaster
    #9561

    kaboondy
    Member

    Thank you very much – I will try the suggestions tomorrow. Can you please let me know how to change the parameters of the modems that are located on the two computers that do not have the ability to keep the computer from turning them off to save power.

    #9562

    admin
    Keymaster

    @kaboondy wrote:

    Thank you very much – I will try the suggestions tomorrow. Can you please let me know how to change the parameters of the modems that are located on the two computers that do not have the ability to keep the computer from turning them off to save power.

    Are you referring to the Network adapters? If you don’t have an option available, its likely that feature is not supported for your Network Card or drivers are old/outdated OR you need to adjust the ACPI power saving options from your computers BIOS (if it supports this). This is beyond the scope of the technical support we offer here for WinFax PRO.

    #9563

    kaboondy
    Member

    Thank you. I have learned a great deal from your forum. I will report any useful findings to the forum. Thank you.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.