Fax Software

Community Forums

This topic contains 26 replies, has 0 voices, and was last updated by  admin 9 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #3963

    mderoo
    Member

    I had the technical support make my Winfax client / server work, but I needed to reinstall the host (Win XP).

    Followed the steps:

    Install 10.03 on the host.

    Changed the user name password to the same of the client.

    In the DCOM Config
    In the My Computer Properties dialog box, on the “Default Properties” tab, make sure the box “Enable Distributed COM on this computer” is checked. Then set the “Default Authentication Level” box to “None” and the “Default Impersonation Level” to “Anonymous”.
    In Component Services – My Computer – DCOM Config – Winfax Attachment.
    Select only Remote Activation. Then click O.k. and restart.

    No DCOM errors on the client and host.

    #8668

    admin
    Keymaster

    Ok, anytime you reinstall WinFax or if you go into the Host settings and make any changes (such as add a password) and click OK you will need to reconfigure the “WinFax.Attachment” Launch and Activation permissions on the WinFax Host computer only.

    On the WinFax PRO HOST Machine only, follow these steps.

    Close WinFax PRO and WinFax Controller if active.
    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.
    Double-click Component Services.
    From the Console Root, open Component Services > Computers > My Computer > DCOM Config.
    From the menu, click View > Detail.
    From the DCOM Config list, right-click WinFax.Attachment, and click Properties.
    On the Security tab, in the Launch and Activation Permissions group, select Customize, and click Edit.
    —-> If you do not have ANONYMOUS LOGON listed, Click Add, type ANONYMOUS LOGON and click OK.
    —-> If you already have ANONYMOUS LOGON listed, select it, and click REMOVE. Now re-add it. CLICK Add, type ANONYMOUS LOGON and click OK.
    Choose ANONYMOUS LOGON, and select Allow on the Remote Activation entry. All other boxes should be deselected.
    Click OK, and then click OK again.
    Close the Component Services window and the Administrative Tools window.

    Also,

    In the My Computer, Properties dialog box, on the “Default Properties” tab, make sure the box “Enable Distributed COM on this computer” is checked.
    If not already configured — set the “Default Authentication Level” box to “Connect” and the “Default Impersonation Level” to “Identify“.

    #8669

    mderoo
    Member

    This error I am getting on the client!:

    DCOM can’t use any of the protocols that are configured to communicate with your computer: marco2

    #8670

    admin
    Keymaster

    What are DEFAULT PROTOCOLS settings? should have TCP/IP on the 1st in the list.

    #8671

    mderoo
    Member

    I found out that I needed to enable the Guest account on the host!

    But now when I sent a fax, on the host it says send o.k., but on the client it says not send!

    #8672

    mderoo
    Member

    It seemd that sharing was not correctly configured, it is Windows Home :S

    Think I bether use XP Pro!

    So guest account is not needed!

    #8673

    mderoo
    Member

    It works now!

    #8674

    mderoo
    Member

    Is it possible to send an Test Fax to you and that you send me one back?

    #8675

    admin
    Keymaster

    You can send a test fax using WinFax Tools. The Test fax for sending and receiving is only for North America (1-800 toll free number) but you can send a fax to the 1-707-440-2708 fax.

    If you require us to send you a fax, please include your fax number in the test page and we will attempt to fax you a reply as soon as possible.

    #8676

    mderoo
    Member

    It’s now running under Win2K8 with VMware Player, with serial port emulation and as Guest Win XP PRO.

    The first time I send an fax to you, it failed, but the second time, it worked fine.

    Now going to send multiple pages to a Dutch number.

    Is 10.04 not required, or bether to use 10.03 as host?

    #8677

    mderoo
    Member

    Somebody from an unkown number is sending me an fax, only it says completed and nothing is comming in the received folder! It repeat a couple of times! I think something is going wrong!

    #8678

    admin
    Keymaster

    @mderoo wrote:

    Somebody from an unkown number is sending me an fax, only it says completed and nothing is comming in the received folder! It repeat a couple of times! I think something is going wrong!

    I’ve sent a fax to you, but it failed. I attempted 3-4 times. I do not know if this is a telephone problem with our side. I would suggest testing locally to see if you have problem receiving faxes.

    Its also possible you have turned on the Junk Faxes feature and WinFax is cancelling the fax automatically

    #8679

    admin
    Keymaster

    @mderoo wrote:

    It’s now running under Win2K8 with VMware Player, with serial port emulation and as Guest Win XP PRO.

    The first time I send an fax to you, it failed, but the second time, it worked fine.

    Now going to send multiple pages to a Dutch number.

    Is 10.04 not required, or bether to use 10.03 as host?

    I recommend 10.03, not 10.04.

    #8680

    mderoo
    Member

    When I get a fax from the internet with a dutch number it works fine, now errors.

    Junk Fax is disabled!

    Only when receving a fax from you from the States, something goes very wrong.

    One out of two times it failed the first time.

    Maybe a bad line!

    #8681

    mderoo
    Member

    failed one out of two times sending to you.

    I will try to send again!

Viewing 15 posts - 1 through 15 (of 27 total)

You must be logged in to reply to this topic.