Fax Software

Community Forums

This topic contains 22 replies, has 0 voices, and was last updated by  kungmats 11 years, 7 months ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #3059

    Anonymous
    Member

    It appears after the installation of Internet Explorer 7.0, WinFax can GPF (no error appears, WinFax simply shuts down)
    when trying to enter any number in a text box field. (IP address, Phone Number, Fax Number in Setup screens etc.)

    Search for a file called WFXGPF.LOG on your system, and post the results here.

    will look something like this, with entries:

    11/12/2006 3:45:34 PM : Address=763a3ad7 Exception=Stack overflow

    Edited By Moderator on 1163366116

    #5684

    Anonymous
    Member

    POSSIBLE FIX:

    From REGIONAL & LANGUAGE OPTIONS in the CONTROL PANEL.

    ONLY PERFORM THESE STEPS IF YOU KNOW THAT YOU DON’T USE ANY ADDITIONAL LANGUAGE SETUP IN WINDOWS, SUCH AS FAR EAST, SIMPLIFIED CHINESE ETC. FOR ENGLISH ONLY!

    Remove any installed services (except English US) in the Text Services and Input Languages setup , as described here:

    http://www.microsoft.com/windows….t1.mspx


    Remove any non-English installed services.

    then, uncheck the two options in this dialog box:

    Also, click on the ADVANCED Tab.

    – uncheck (disabled) “extend support for advanced text services for all programs”

    – check (enabled) the option “Turn off advanced text services”
    and click OK.

    Edited By Moderator on 1163785653

    #5685

    Anonymous
    Member

    If this solution works for you, please reply to this thread and indicate that it did (or did not)

    #5686

    Anonymous
    Member

    My system already was configured that way so, NO, it did not work for me.

    #5687

    Anonymous
    Member

    @RWS wrote:

    My system already was configured that way so, NO, it did not work for me.

    Also, click on the ADVANCED Tab.

    – uncheck (disabled) “extend support for advanced text services for all programs”

    – check (enabled) the option “Turn off advanced text services”
    and click OK.

    You need to reboot the computer after these changes.

    #5688

    aubrand108
    Member

    I use Windows Xp Home, Winfax 10.02. Last week I updated to Explorer 7.0 and have had nothing but problems. When I try to insert any info into my Winfax phonebooks, or edit a fax that has just come in – I am thrown out of Winfax.

    I have reset my language details and rebooted. My log shows:
    10/24/2006 1:42:04 PM : Address=004d61fc Exception=Access violation

    Any more help available?

    #5689

    mikee125
    Member

    On 10/18 I downloaded Windows updates on 2 of my computers, on two others i didn’t. On the two I did when I hit the “SEND” button using Winfax Pro 10.3 nothing happens?

    Any help appreciated.

    thanks

    #5690

    Anonymous
    Member

    @mikee125 wrote:

    On 10/18 I downloaded Windows updates on 2 of my computers, on two others i didn’t. On the two I did when I hit the “SEND” button using Winfax Pro 10.3 nothing happens?

    Any help appreciated.

    thanks

    was Internet Explorer 7 part of the updates you downloaded to those two machines, and did you try the suggestions noted above?

    #5691

    Anonymous
    Member

    I am using Talkworks 3, which incorporates Winfax 9. I know Symantec have stopped support for this version, and do not recommend it for XP, however, I have used it successfully for years with XP, including SP2, until installing IE7, where it now bombs out when trying to add or edit info in the phonebook, as described by aubrand108 above. The rest of the functions are OK, I can send and receive faxes as usual, the problem occurs only with editting the phonebook Phone No.s and Fax No.s [editting the Name is OK]
    It seems that IE7 does something to the phonebook function of Winfax

    #5692

    taperadvocat
    Member

    Just followed instructions as given above and it worked for me!!!

    Only thing is that I did not get the depicted languages window until after I made the described changes on the Advanced tab.

    After re-booting the computer I went right into winfax and was able to insert my area code, dialing prefix, etc…

    Thank you for this fix.

    -TA

    🙂

    #5693

    Anonymous
    Member

    Thanks guys, it has worked. I have it installed on my wife’s machine as well, and I will follow the steps above, although this time i will do it one by one [rebooting after each step] to try and see which setting is the “baddy”

    Many thanks again !!

    #5694

    Anonymous
    Member

    It appears that only these steps are required to fix the problem:

    1. In CONTROL PANEL, Click on REGIONAL AND LANGUAGE OPTIONS

    2. Click on the LANGUAGES Tab.

    3. Under “TEXT SERVICES AND INPUT LANGUAGES” Click on the DETAILS button.

    4. Click the ADVANCED Tab.

    5. Under System Configuration, enable the option “Turn off advanced text services” (Put the CHECK mark in this box.)

    6. Click OK.

    7. Restart the computer and then try WinFax PRO / TalkWorks PRO again. Number entry should now work in WinFax.

    8. Now go back to the control panel following the steps above and undo step 5, un-check the option “Turn off advanced text services.”

    Note

    • To open Regional and Language Options, click Start, click Control Panel, click Date, Time, Language, and Regional Options, and then click Regional and Language Options.

    • Use this procedure to turn off handwriting recognition, speech recognition, and some accessibility features temporarily. These services can affect performance, and if you are not using them with your current program, you can turn them off temporarily.

    • If you are not using a text service at all, you should remove it.

    • Turning off text services does not affect multiple languages or keyboards that you have added under Installed services on the Text Services and Input Languages dialog box.

    Edited By Moderator on 1165162422

    #5695

    atch
    Member

    This info has helped. Sent an e-mail earlier, don’t know where it went. Sorry, first time any-forum user. WinFax Pro 10.02. 🙂

    #5696

    ebacchin
    Member

    This info helped also myself. XP english version, Local settings Italy. Winfax 10.02.
    Thanks.

    #5697

    Anonymous
    Member

    Confirmed Fix.
    Thanks!!!
    😀

    Edited By Moderator on 1166673741

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.