Fax Software

Community Forums

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 37 total)
  • Author
    Posts
  • #3719
    ringadeal
    Member

    Almost every time I send a fax, an error message pops up saying “…. referenced memory at “0x000000008”. The memory could not be “read”. ….terminate the program”. Some times the fax will transfer sucessfully anyway and sometimes it will attempt to resend. In all cases, the display status box will not provide current status but rather the status it read right before the error occured. This problem is persistent even with restarting the computer. Any of the winfax tools will fix this error? Any other suggestions?
    Running XP Pro and Winfax version 10.2

    #7766
    admin
    Keymaster

    What type of fax modem are you using? Does it use a USB connection?

    Another user of WinFax also had this error and the cause of it was software that was polling the printer via USB every 30 seconds, causing WinFax to fail when it tried to access the fax modem at the same time.

    If you are using a USB modem, do you also have a USB Printer? and if so, what model is it?

    From xfred3431

    I have installed a Dell printer (3115cn) and installed the automatic toner order program. This program checks every 30 sec(!!!), if toner on Dell 3115cn is going to end. The printer is connected via Network and USB. This programs checks via USB and disturbes the timing from winfax …

    After i stopped this program everything worked fine. No errors any longer.

    Edited By Moderator on 1241021265

    #7767
    ringadeal
    Member

    thanks for your quick reply.

    Excuse my ignorance, but, by “usb”, do you mean a modem or printer that connects to my usb ports?

    The modem is internal and the printer does not connect via USB.

    Wondering if this may be a registry issue because I always have one issue or another even with a fresh winfax install. Perhaps I should start from scratch by deleting all winfax registry entries and then reinstall the app? I believe one of your tools should assist with this?

    Edited By ringadeal on 1241021727

    #7768
    admin
    Keymaster

    Yes, I was referring to a printer or fax modem that connects to the USB ports.

    You can try the following with the current installation of WinFax.

    Start WinFaxToolsFull.exe

    1. Click WinFax Service Options, click DISABLE WinFax Service. Click Yes if prompted to disable startup in Windows.
    1. Run No Pages Fix, click Yes to options.
    2. Click Logs & Phonebooks, click Rebuild Logs & Phonebooks. Click Yes. Select Status.wfb file from the list of files and click OK/Open.
    3. Click Modem Settings. Click Yes to close. Click Modems.
    What is listed here? Modem Name and Com Port?
    Click the modem listed. Click PROPERTIES
    Click DIAGNOSTICS.
    Click QUERY MODEM. Wait. Once Completed, click VIEW LOG.
    Copy & Paste the details here in the next post.

    #7769
    ringadeal
    Member

    04-29-2009 12:29:16.515 – File: C:WINDOWSsystem32tapisrv.dll, Version 5.1.2600
    04-29-2009 12:29:16.515 – File: C:WINDOWSsystem32unimdm.tsp, Version 5.1.2600
    04-29-2009 12:29:16.515 – File: C:WINDOWSsystem32unimdmat.dll, Version 5.1.2600
    04-29-2009 12:29:16.515 – File: C:WINDOWSsystem32uniplat.dll, Version 5.1.2600
    04-29-2009 12:29:16.531 – File: C:WINDOWSsystem32driversmodem.sys, Version 5.1.2600
    04-29-2009 12:29:16.531 – File: C:WINDOWSsystem32modemui.dll, Version 5.1.2600
    04-29-2009 12:29:16.531 – File: C:WINDOWSsystem32mdminst.dll, Version 5.1.2600
    04-29-2009 12:29:16.531 – Modem type: Conexant D850 56K V.9x DFVc Modem
    04-29-2009 12:29:16.531 – Modem inf path: oem0.inf
    04-29-2009 12:29:16.531 – Modem inf section: ModemX
    04-29-2009 12:29:16.531 – Matching hardware ID: pciven_14f1&dev_2f20&subsys_200f14f1
    04-29-2009 12:29:16.953 – 115200,8,N,1, ctsfl=1, rtsctl=2
    04-29-2009 12:29:16.953 – Initializing modem.
    04-29-2009 12:29:16.953 – DSR is low while initializing the modem. Verify modem is turned on.
    04-29-2009 12:29:16.968 – Send: AT
    04-29-2009 12:29:16.968 – Recv: OK
    04-29-2009 12:29:16.968 – Interpreted response: OK
    04-29-2009 12:29:16.984 – Send: AT&FE0V1S0=0&C1&D2+MR=2;+DR=1;+ER=1;W2
    04-29-2009 12:29:17.125 – Recv: OK
    04-29-2009 12:29:17.125 – Interpreted response: OK
    04-29-2009 12:29:17.140 – Send: ATS7=60L1M1+ES=3,0,2;+DS=3;+IFC=2,2;X4
    04-29-2009 12:29:17.140 – Recv: OK
    04-29-2009 12:29:17.140 – Interpreted response: OK
    04-29-2009 12:29:17.140 – Passthrough On
    04-29-2009 12:32:57.062 – Passthrough Off
    04-29-2009 12:32:57.062 – Session Statistics:
    04-29-2009 12:32:57.062 – Reads : 408 bytes
    04-29-2009 12:32:57.062 – Writes: 203313 bytes
    ATQ0V1E0 – OK
    AT+GMM – +GMM: Conexant D850 56K V.9x DFVc Modem
    AT+FCLASS=? – 0,1,8,80
    AT#CLS=? – COMMAND NOT SUPPORTED
    AT+GCI? – +GCI: B5
    AT+GCI=? – +GCI: (00,01,02,03,04,05,06,07,09,0A,0B,0C,0D,0E,0F,10,11,12,13,14,15,16,19,1A,1B,1C,1D,1E,1F,20
    ,21,22,23,24,25,26,27,28,29,2A,2B,2C,2D,2E,2F,30,31,32,33,34,35,36,37,38,39,3A,3B,3C,3D,3E
    ,40,41,42,43,44,45,46,47,48,49,4B,4C,4D,4E,4F,50,51,52,53,54,55,56,57,58,59,5A,5B,5C,5E,5F
    ,60,61,62,63,64,65,66,67,68,69,6A,6B,6C,6D,6E,6F,70,71,72,73,74,75,76,77,78,79,7A,7B,7C,7D
    ,7E,7F,80,81,82,83,84,85,86,87,88,89,8A,8B,8C,8D,8E,8F,90,92,93,94,96,97,98,99,9A,9B,9C,9D
    ,9E,9F,A0,A1,A2,A3,A4,A5,A6,A7,A8,A9,AA,AB,AC,AD,AE,AF,B0,B1,B2,B3,B4,B5,B6,B7,B8,B9,BA,BB
    ,BC,BD,BE,BF,C1,C2,C3,C4,C5,C7,C8,C9,CA,CB,CC,CD,CE,CF,D0,D1,D2,D3,D4,D5,D6,D7,D8,D9,DA,DB
    ,DC,DD,DE,DF,E0,E1,E2,E3,E4,E5,E6,E7,E8,EB,EC,ED,EE,EF,F0,F1,F2,F3,F4,F5,F7,F8,F9,FA,FB,FC
    ,FE)
    ATI1 – 255
    ATI2 – OK
    ATI3 – SoftK56V_B2.1_V7.06.00.50
    ATI4 – Conexant D850 56K V.9x DFVc Modem
    ATI5 – 181
    ATI6 – SoftK56
    CModem Version 12
    Rksample Version 342
    ATI7 – 255

    #7770
    admin
    Keymaster

    Was this modem bundled with a Dell computer? I’ve had problems with this specific model (D850) modem before while sending faxes, and it may require updated drivers from Dell.

    http://support.dell.com/support….ng=en#2

    If you choose to go the route of removing WinFax, attempt an uninstall using Add/Remove Programs. That will remove all registry keys and files if the uninstall is successful. If the uninstall fails, then you have to use a tool like WinFaxClean available here: http://www.getfaxing.com/downloa….ean.exe

    #7771
    ringadeal
    Member

    installing modem updates was not a bad idea so I did all 3 available updates. Unfortunately the error still persists even after restarting the computer!

    Edited By ringadeal on 1241033167

    #7772
    admin
    Keymaster

    Can you do a Modem Query again, (step 3 from the suggestions above)
    Was does the ATI3 result show? If the updated drivers were installed ok, the new result should have a different version displayed. example — “ATI3 – SoftK56V_B2.1_V7.67.00.50”

    Is this a new installation of WinFax that has never worked with this specific modem since you installed it, or was it working before and started displaying this error message recently?

    Do you have any other software that may be using the fax modem when WinFax is attempting to send a fax? Other fax software, or data communications software could trigger this error in WinFax.

    #7773
    ringadeal
    Member

    there is no version difference listed. Perhaps it has not installed properly? There were 3 updates I have installed. The first 2 have given me an unzipped message and then followed with the installation. The third update, the conexant driver, gave me an unzipped message but did not follow with an installation procedure like the other 2. I did however, then get some “new hardware installed” popups.

    No, I have not reinstalled winfax since attempting to do the modem updates. Is this a recommended procedure?

    In my quest for an alternative fax program, Omnirush was installed as a trial along with other apps. The only one I was not able to sucessfully uninstall was omnirush as I am prompted with an error of “can not load dll “c/docume…” in the add/remove dialogue” – will resolving this issue put an end to my winfax troubles….

    #7774
    ringadeal
    Member

    Additionally, is there a way to detect if omnirush is running actively without my knowledge thus interfering with winfax?

    your assistance is much appreciated!

    #7775
    admin
    Keymaster

    I am not sure what files you installed since the files presented depend on what information you enter on the Dell page, you may have installed the same driver you already have installed, plus the modem on hold utilities/diagnostic or digital line testing utility.This is the file that is the latest (for Windows XP) I could find on Dell’s Web site:

    http://support.us.dell.com/support….=217600

    Title: Communications: Conexant 56K V.9x DFVc Modem,D850 56K V.9X PCI DF Modem ULD Driver
    Version : A04
    OEM name : Conexant
    OEM Version: Drv32_7.67.0.50
    Computers : Inspiron Desktop: 530, 530S, 531, 531S; OptiPlex: 320, 330, 740, 745, 745c, 755; Precision: 390, 490, 690, T3400, T5400, T7400; Vostro Desktop: 200, 400, 410, Vostro 100
    OSes : Windows XP Home Edition,Windows XP Media Center Edition,Windows XP Professional
    Languages : Brazilian Portuguese, Chinese-S, Chinese-T, English, French, German, Italian, Japanese, Korean, Russian, Spanish
    Created : Friday, May 30, 2008

    Confirm that your PC is on the list above.
    After the update is applied, you will see that the ATI3 and ATI4 command results (when you run a Modem query like before) have changed, and should reflect the new version information (7.67.0.50 = new, 7.0.6 = current)

    I am not familiar with Omnirush , if an uninstall failed, then its possible some programs that it may start with Windows are active. You should contact the developers of Omnirush to see if there is some method to remove the program, or try reinstalling Omnirush and then uninstalling it. That sometimes works

    Edited By Moderator on 1241051936

    #7776
    ringadeal
    Member

    the above update does not apply to my computer as mine is a dell dimension 3000.

    I have eradicated omnirush from my system. the only fax app left other than winfax is windows fax.

    this is the full error message:
    the instruction at “0x044f6ddd” referenced memory at “0x00000008”. the memory could not be “read” click on ok to terminate the program

    can we suspect that the fax modem is going bad?

    can we suspect it is an issue with the remote fax machine?

    There is one fax number that I fax to most of the time. I have not confirmed that the issue only occurs when faxing to this particular fax machine, but perhaps it does.

    #7777
    admin
    Keymaster

    can we suspect that the fax modem is going bad?

    Has WinFax worked before with this fax modem? on this same computer?

    can we suspect it is an issue with the remote fax machine?

    It’s unlikely that a remote computer would generate the error on your machine.

    There is one fax number that I fax to most of the time. I have not confirmed that the issue only occurs when faxing to this particular fax machine, but perhaps it does.

    The way to confirm this is determine if the fax fails only when sending to this machine.

    #7778
    ringadeal
    Member

    Has WinFax worked before with this fax modem? on this same computer?

    Yes, it has. This issue only exists for the past few months.

    The way to confirm this is determine if the fax fails only when sending to this machine.

    I have confirmed that this issue is not specific to one fax number.

    Any other ideas? A new fax modem possibly?

    #7779
    admin
    Keymaster

    This type of error is difficult to diagnose as it can be failing hardware (RAM, Fax Modem, Video card etc) , problems with an OS (Windows XP) component, conflicting hardware drivers, or other memory resident software (Anti-Virus?). If you see this error only in WinFax, it may be related to the fax modem hardware itself, or the drivers conflicting with other software.

    Here are some items you can also check:
    In WinFax Tools, click Logs & Phonebooks, then Check Send/Receive Log Limit. What does this report? If you are overloading the send or receive log, its possible strange errors may occur.

    also try the following:

    Reconfigure the modem in WinFax PRO/TalkWorks PRO:

    In Program Setup, double-click Modems and Other Fax Devices or Modems and Communication Devices.
    Select the modem you want to reconfigure.

    Press & hold SHIFT and click Properties. You see the following message: “Your modem has not been configured to work with WinFax. Do you want to run the WinFax modem configuration wizard now?”

    Click Yes, and click Next. Follow the Modem Configuration Wizard through, and click Finish.

    Select the modem again, and click Properties.
    Make sure that Communications Port is set to TAPI.
    Test WinFax with the TAPI settings to see if errors persist.
    If errors continue, try changing this setting to COMx (where x is the com port your modem is installed, usually this is COM3)

    If you have access to a new (different model) modem, you can try uninstalling any modem in Windows, turn off the PC and then physically remove the fax modem from the PC. Boot the new PC without the fax modem, so it initializes Windows again without the fax modem, now shut down the PC and install the new modem according the the directions of the manufacturer.

Viewing 15 posts - 1 through 15 (of 37 total)
  • You must be logged in to reply to this topic.